salesinfo@avlmediagroup.com | 514-400-0110 / 1-866-611-1261

Knowledge Base & FAQs

  • Category

  • Brand

  • Model

  • Keywords

  • Reset Filters

How Can I Test If My AES Ports Are Working Correctly

In order to test the AES50 ports of your X32 or M32, please follow this process:

1. On the rear of the console, connect a short Shielded Cat5E cable from the AES50A port to the AES50B port.
2. Open the SETUP>GLOBAL menu and double check the Clock Source/Synchronization setting is set to Internal
3. Open the ROUTING>INPUTS/HOME menu. On the right side of the display you will see the “CONNECTED DEVICES” section. In this section you should see that the A and B icons are Green, and that each box has a picture of an X32/M32 inside of it.

If you see that the A and B icons are RED, your clock source may not be correctly set.
If you see that the boxes are empty or flashing, you are likely experiencing an AES50 port failure on 1 or both ports.
If at any point without any cables connected to either AES50 port you notice activity in the Connected Devices section such as flickering n/n indicators or a Red X32/M32 showing up on either port, that port will need to be repaired.

In the event that repair or service is necessary, please submit a support ticket at: https://community.musictribe.com/

You can also fill out a support ticket here on AVL’s website by clicking here

We use cookies to improve user experience and analyze website traffic. By clicking “Accept“, you agree to our website’s cookie use as described in our Cookie Policy.